P. 1
Vjezbe WORD 1

Vjezbe WORD 1

|Views: 856|Likes:
Published by Ivana Raos

More info:

Published by: Ivana Raos on Jan 11, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

03/16/2013

pdf

text

original

1

OSNOVE INFORMATIKE

OBLIKOVANJE TEKSTA I DOKUMENTA I
MICROSOFT OFFICE WORD 2007

ODJEL ZA ARHEOLOGIJU SVEUČILIŠTE U ZADRU

Teme
2

Osnovno o Wordu

Pregled dokumenta i navigacija
Spremanje i otvaranje dokumenta Rad s tekstom; kopiranje i lijepljenje Oznake oblikovanja Zaglavlje i podnožje Traženje i zamjena Simboli; znakovi Oblikovanje odlomka

ispravljanje. jedan ili više odlomaka. . Paragraf (odlomak) – svaki dio teksta koji je od drugog dijela odvojen pritiskom na tipku ENTER Tekst – odnosi se na znak (slovo).What You See is What You Get Microsoft Word danas je najrašireniji program za obradu teksta. povećati ili smanjiti. osjenčiti itd..Word 3     Programi za obradu teksta (eng. text processor ili word processor) namijenjeni su za pisanje.). Dokument se kao i svaka datoteka pohranjuje na neku memorijsku lokaciju. brisanje. Tekst se moţe po volji oblikovati (podebljati. Da bi ga mogli oblikovati potrebno ga je označiti. oblikovanje i ispis teksta Ubrzati obradu teksta (pisanje. C.) Princip rada je WYSWYG .  B. riječ. obojati. oblikovanje. rečenicu. Dokument – izraz koji se odnosi na datoteku izrađenu u Wordu.. Dolazi kao sastavni dio paketa Microsoft Office Osnovni pojmovi: A.

mm. točke) moţemo vidjeti koliki je aktivni dio papira na kojem moţemo pisati. . B. D. sluţi za namiješatanje granica teksta. D.Radno sučelje Worda 4  Ravnalo (ruler) – A. samo za čitanje Web Layout . C.  Načini prikaza (opcija View) A. veličine uvlake odlomaka. E. C. za smještanje tabulatora oznake su u mjernim jedinicama (cm.kako bi dokument izgledao na Webu Print Layout View – kako će dokument biti ispisan putem pisača (sa svim djelovima) Outline View – pogodan za velike dokumente. osnova su mu glavni naslovi Draft - B. uključuje (isključuje) se preko izbornika View -> Ruler Full Screen Reading– prikaz na cijelome ekranu.

s time da pazite i zadrţite strukturu koja je dana na web stranici pod Sadrţaj (Contents).Zadatak I 5 Otvorite novi dokument u Wordu. Outline. Sadrţaj stavite na početak teksta u Wordu. i napravite sljedeće: A. a zatim iz Notepad-a u novo otvoreni dokument u wordu. C. Web Layout. D. Draft) Zatvorite sve dokumente B. Full Screen Reading. Na webu pronađite tekst na Wikipediji o vođenju projekata (Project Managment) na engleskom Kopirajte prve tri cjeline i sadržaj (bez slika) u Notepad. Po izvršenom kopiranju pogledajte novi dokument kroz različite poglede (Print Layout. .

Zadatak II 6 Kreirani dokument u prethodnom primjeru snimite na sljedeće načine: A. Dokument snimite na usb stick pod nazivom Project_Management_2010. u formatu TXT B. u formatu Word (sa ekstenzijom . C. . u formatu RTF Dokument snimite na usb stick pod nazivom Project_Management_2010.docx) Dokument snimite na usb stick pod nazivom Project_Management_2010.

Zadatak III 7 U svrhu ubrzavanja rada unutar worda ponekad imamo potrebu i premještanja teksta (rečenica):  Označite rečenicu (ili dio) koju ţelite premjestiti (povlačenjem miša ili držeći tipku Ctrl kliknite bilo gdje u rečenici) Postavite miša na bilo koju riječ selektirane rečenice i kada pokazivač miša poprimi znak bijele strelice nagnute ulijevo drţeći pritisnutu lijevu tipku miša odvucite je na ţeljenu poziciju Otpustite lijevu tipku miša -> rečenica (ili proizvoljno selektirani tekst) je premještena na ţeljenu poziciju (-> drag 'n' drop)    Na kraju premještene rečenice pojavit će se tzv. Klikom na strelicu pored tog dugmeta odabiremo odrednice ljepljenja (Paste Options) . "pametno dugme" (Smart Tags).

and managing resources to bring about the successful completion of specific project goals and objectives” na kraj treće rečenice. organizing. . Otovorite s usb stick dokument pod nazivom Project_Management_1010.Zadatak IV 8  Kreirani dokument u prethodnom primjeru snimite na sljedeće načine: A. B.docx (u Word formatu) Premjestite prvu rečenicu: “Project management is the discipline[1] of planning.

. a trećoj u Times New Roman veličine 8 pt Prvu rečenicu podcrtajte jednostruko. D. Prvu rečenici promijenite font u Verdana veličine 12 pt. E. F. a drugu dvostruko Treću rečenicu stavite podebljano Četvrtu rečenicu stavite ukošeno (Italic) Petoj rečenici promijenite boju fonta i boju pozadine Pogledajte koje još opcije oblikovanja daje izbornik Font.docx napravite sljedeća oblikovanja teksta: A. primijenite ih na ostali tekst B. C.Zadatak V 9 U okvirima dokumenta Project_Management_2010. drugoj u Arial veličine 10 pt.

3. 2.4.…) B. GRAFIČKO – stavite @ za grafički element kod nabrajanja (liste) (1.…) . 2.docx. 2. dio koji se odnosi na Sadrţaj napravite oblikovanja liste putem grafičkih i brojčanih oznaka: A. BROJČANO – započnite nabrajanje od broja 20 (one koji su označeni s 2.1.Zadatak VI 10 U okvirima dokumenta Project_Management_2010. 2.2.3.

 ZAGLAVLJE – ime i prezime. stavite zaglavlje i podnoţje dokumenta na sljedeći način: A.Zadatak VII 11 ZAGLAVLJE (HEADER) I PODNOŽJE (FOOTER)  Kartica Insert → Header / Footer ili dvostruki klik na vrh / dno dokumenta U okvirima dokumenta Project_Management_2010. mjesto . B.docx. vjeţbe iz osnove informatike PODNOŢJE – datum.

 Riječ Project zamijenite sa Projekt Riječ Management zamijenite sa Menadţment Riječ Time sa Vrijeme. B.Zadatak VIII 12  Kartica Home → Grupa Editing → Find / Replace ili – Ctrl + F U okvirima dokumenta Project_Management_2010. ţute boje . napravite sljedeće zamjene: A. C. Font Verdana veličine 14 pt.docx. podebljano.

Simboli 13  Kartica Insert → Grupa Text → Symbol .

Tabulatore moţete brzo postaviti pritiskanjem birača tabulatora na lijevom kraju ravnala dok ne prikaţe ţeljenu vrstu tabulatora. Napomena: Ako ne vidite vodoravno ravnalo koje se nalazi na vrhu dokumenta. kliknite na karticu Prikaz. kojeg zatim postavite pritiskom na ţeljeno mjesto na ravnalu.14 Postavljanje pomaka tabulatora I Pomoću ravnala se s lijeve i desne strane i na sredini dokumenta mogu ručno postaviti pomaci tabulatora. No koju vrstu pomaka tabulatora koristiti? . a zatim u grupi Prikaži/Sakrij označite ravnalo ili kliknite na dugme Prikaži ravnalo u desno uglu na vrhu okomitog klizača.

te umetnuti određeni znak (vodeći znak tabulatora) prije tabulatora. Za prikaz dijaloškog okvira pritisnite dva puta na bilo koji pomak tabulatora na ravnalu. .15 Postavljanje pomaka tabulatora II U dijaloškom okviru Tabulatori možete odrediti položaj pomaka tabulatora preciznije nego korištenjem ravnala.

Umjesto povlačenja oznaka uvlake po ravnalu.  .16 Postavljanje pomaka tabulatora III  U novom praznom dokumentu prema zadanim postavkama nema pomaka tabulatora na ravnalu. Pritisnite Prvi redak uvučen i na gornjoj polovini vodoravnog ravnala odredite mjesto za početak prvog retka odlomka. Dvije posljednje mogućnosti na biraču tabulatora zapravo sluţe za uvlačenje. Pritisnite Viseća uvlaka i na donjoj polovini vodoravnog ravnala odredite poloţaj gdje će se nastaviti drugi i svi ostali reci odlomka. pomoću njih moţete pozicionirati uvlaku tako da ih najprije pritisnete i zatim odredite poloţaj na ravnalu.

Označite li više odlomaka. Tabulator trake. Tabulator trake je sličan oblikovanju precrtavanjem. kao i druge vrste tabulatora. na ravnalu će biti prikazan samo tabulator prvog odlomka.    .17 Postavljanje pomaka tabulatora IV  Podesite li pomak tabulatora trake. na poloţaju na kojem je pomak tabulatora podešen pojavit će se crta okomite trake (nema potrebe pritiskati tipku TAB). Postojeće pomake tabulatora moţete premjestiti na drugu poziciju povlačenjem lijevo ili desno po ravnalu. osim što on na mjestu pomaka tabulatora prolazi odlomkom okomito. moţete podesiti prije ili nakon što unesete tekst odlomka. Pomak tabulatora nestaje nakon otpuštanja gumba miša. Pomak tabulatora moţete ukloniti povlačenjem istog po ravnalu (prema gore ili dolje).

U dijaloškom okviru Odlomak pritisnite Tabulatori.18 Postavljanje pomaka tabulatora V  Ručno postavljeni pomaci tabulatora će prekinuti zadane pomake tabulatora. tabulator će se na stranici pomaknuti na udaljenost koju ste odredili. Na kartici Izgled stranice kliknite pokretač dijaloškog okvira Odlomak.     . U okvir Zadani pomaci tabulatora unesite željenu veličinu za razmak između zadanih pomaka tabulatora. Ručno postavljeni pomaci tabulatora na ravnalu nadilaze zadane postavke tabulatora pomaka. Pritiskom na tipku TAB.

Oblikovanje odlomka I 19 .

Oblikovanje odlomka II 20 .

21 .

Početna rečenica je uvučena i to za 2 cm. napravite sljedeće oblikovanje odlomaka:  Kako u tekstu vidjeti što je odlomak? A.Zadatak IX 22  U okvirima dokumenta Project_Management_2010. poravnat s obzirom na lijevu marginu. Drugi odlomak mora imati dvostruki (2 linije). . Prvi odlomak mora imati prored 1. obostrano jednako poravnat.. s time da je vaše ime i prezime pozicionirano gore lijevo pomaknuto od gornje margine za 30 pt. a naslov Vjeţbe je centriran u sredini s time da je pomaknut od imena i prezimena za 200 pt. C. B. Pomaknut u odnosu na početnu marginu za 20 pt.doc.5 liniju. Kreirajte početnu stranicu (na početku dokumenta Insert -> Page Break). a iza njega drugi odlomak smije početi tek za 30 pt.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->