P. 1
Microsoft Excel

Microsoft Excel

|Views: 1,157|Likes:
Published by amky1

More info:

Published by: amky1 on Jan 27, 2010
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

03/02/2011

pdf

text

original

1

MICROSOFT EXCEL
(MS EXCEL)
UVOD Dobna struktura stanovništva, odnos muške i ženske populacije, zastupljenost radne populacije ... sve su to dijelovi popisa stanovništva. Svi ti podaci moraju biti dobro razumljivi, graficki dobro prikazani ..., zbog toga se upotrebljavaju proracunske tablice i grafikoni koji se uz pomoc njih dobiju. Proracunske tablice su svakidašnjica poslovanja velikih i malih tvrtki koje pomocu njih prate prihode i rashode u svom poslovanju, izracunavaju udjele pojedinih troškova u cjelokupnim troškovima tvrtke. U bankama se koriste za izdrcun kamata na razlicitim vrstama štednji, za izdracun rate kredita, efektivne kamatne stope ... Prihodi i rashodi se koriste u svakodnevnom kucanstvu. Koliko je bilo kuna, a koliko je to eura? Jesu li i koliko troškovi života u prosjeku porasli s obzirom na prošlu godinu? Proracunske se tablice koriste i u školama: vodenje evidencije o ucenicima, izracun prosjecnih ocjena ... Da bi se sve ovo ostvarilo služi nam program MICROSOFT EXCEL. Microsoft Excel je dio programskog paketa Micfosoft Office, koji sadrži sve programe koji su potrebni za moderno uredsko poslovanje. Microsoft Excel je program namjenjen za tablicno racunjanje, izradu grafikona i rad sa bazama podataka. Prva verzija ovog programa napravljena je 1988. godine, a tada je djelovala kao samostalni program. Od tada su razvijene mnoge verzije MS Excela, a verzija 2000. je i na hrvatskom. Dokumenti napisani u MS Excel- u su poznati po svom nastavku “.xls” (engl. Excel Spreadheet tj. Excelova proracunska tablica) Microsoft Excel ima mnogo slicnih izbornika kao i MS Word.

2
PROZOR MS EXCEL-a 1

4

5

2

9 10

1. NASLOVNA TRAKA – tu se ispisuje naziv MS Excela. Ako je prozor dokmenta maksimiziran, tu ce biti dopisan njegov naziv. Osim toga, ova traka sadrži i tipke za postavljanje standardnih velicina prozora (minimiziraj, maksimiziraj i vrati smanjeno) te za izlaz iz programa. 2. TRAKA S MENIJIMA –

sadrži izbornike i gumbe za promjenu velicine prozora dokumenta i gumb za zatvaranje datoteke. Odabir izbornika moguc je pomocu miša ili tipkovnice. Mišem kliknemo na izbornik kojeg želimo otvoriti. Otvorit ce se padajuci izbornik s popisom naredbi. Pomocu tipkovnice izbornike otvaramo pritiskom na tipku Alt i istaknuto slovo iz imena izbornika. Primjerice, tipkama Alt+C otvaramo izbornik Podaci.

3

3. TRAKA S GUMBIMA –

Pomocnik za dijagrame

Automatsko zbrajanje

Sadrži razne alate koji omogucuju jednostavan i brz odabir najcešce korištenih naredbi. Excel ima mnogo alatnih traka, ali nisu sve odmah vidljive. Na slici se vide standardna traka alata i traka alata za oblikovanje. Ukljucivanje i iskljucivanje alatnih traka izvodi se u izborniku prikaz>alatnoj traki. NAPOMENA!!! Za imena ostalih gumba na ovoj traci pogledajte objašnjenja u dijelu o MS Wordu. 4. OKVIR NAZIVA – Prikazuje adresu aktivne celije ili broj redaka i stupaca prilikom oznacavanja (selektiranja). 5. TRAKA FORMULE – prikazuje sadržaj celije ili formule. Na slici se vidi sadržaj trenutno aktivne celije A1 6. OKNO ZADATKA – je novina u aplikacijama Micfosoftovog paketa.Okno zadatka nudi nam nekoliko izbornika koje odabiremo iz padajuceg izbornika koji se nalazi u sivoj traci okna zadatka. 7. ZAGLAVLJE STUPACA – Stupci su oznaceni slovima od A do IV (ukupno 256 stupaca). 8. ZAGLAVLJE REDAKA – redci su oznaceni brojevima od 1 do 65536. 9. KARTICE RADNIH LISTOVA – broj radnih listova ogranicen je velicinom dostupne memorije. Na slici je trenutno aktivan radni list s imenom sheet 1. 10. TRAKA STANJA – sastoji se od nekoliko dijelova. Na lijevoj strani nalazi se informacija o stanju programa (npr. spreman). U središnjem dijelu trake ispisuje se broj oznacenih celija, a u desnom dijelu prikazane su informacije o trenutacnom stanju odredenih tipki tipkovnice (npr. broj). 11. AKTIVNA CELIJA – prepoznaje se po okviru i malom kvadraticu u donjem desnom kutu. Njena adresa A1 vidi se u okviru naziva, a njen sadržaj u traci formule.

4

DIJELOVI SPECIFICNI ZA MS EXCEL RADNE KNJIGE I LISTOVI U EXCELU
Znamo da se svaka knjiga sastoji od listova. Svaki dokument u Excelu naziva se Workbook (radna knjiga). Radne knjige koriste se za pohranjivanje raznih vrsta podataka, formula, grafikona... Svaka radna knjiga ima svoj zasebni prozor. RADNA KNJIGA: datoteka u kojoj radite i spremate vaše podatke. Radna knjiga se sastoji od radnih listova (Worksheet). Nazivi listova se pojavljuju na karticama u dnu prozora radne knjige. Svaki radni list može imati razliciti sadržaj. Kako svaka radna knjiga može sadržavati više radnih listova, tako razlicite vrste povezanih informacija možete urediti u jednu datoteku. Prilikom otvaranja Excela automatski se otvara jedna radna knjiga s tri radna lista. Radna kniga mora imati barem jedan radni list, a najveci broj radnih listova ogranicen je velicinom dostupne memorije.Unutar Excelovog prozora može istovremeno biti otvoreno više radnih knjiga. U naslovnoj traci svakog otvorenog prozora radne knjige nalazi se njen naziv. Ako se prozor radne knjige maksimalno poveca, njen naziv ce biti ispisan u naslovnoj traci. Za radnu knjigu se upotrebljava još i naziv tablicni dokument. Radna knjiga se sastoji od najmanje jednog radnog lista. RADNI LIST: upotrebljava se za popisivanje, organiziranje i analizu podataka koji opisuju neku odredenu pojavu ili problem. Na nekoliko radnih listova moguce je istodobno unositi i uredivati podatke i izvoditi proracune temeljene na podacima iz više radnih listova. Radni list je dio u prozoru aplikacije. Ima oblik tablice. U nju upisujemo i spremamo podatske. Tijekom rada s radnom knjigom moguce je prelaziti s iz jednog radog lista u drugi. Prelazak u drugi radi list omogucuje sadržaj radne knjige: kartice u dnu prozora radne knjige. Radni list odabiremo tako da postavimo pokazivac miša na oznaku željenog lista i kliknemo. Ako oznaka lista koji želimo odabrati nije vidljiva u sadržaju radne knjige, koristimo se tipkama za pomicanje oznaka listova. Excelov radni list ima 256 stupaca (oznacenih slovima od A do IV) i 65 536 redaka (oznacenih brojevima); iz toga proizlazi da ukupno ima 16.777.216 celija.

POVECANJE/ SMANJENJE BROJA RADNIH LISTOVA
Postoje dva nacina za povecanje broja radnih listova. 1. NACIN 1. 2. 3. 4. Odaberite radni list za koji želite da se nalazi desno od umetnutog; Kliknite desnom tipkom miša (brzi izbornik); Iz ponudenog izbornika odaberite Insert; Javlja se okvir koji nudi nekoliko gotovih predložaka ili prazan radni list;

5

5. Odaberete klikom na željeno; 6. Novi radni list Excel ce umetnuti lijevo od prethodno odabranog. 2. NACIN Drugi se nacin nalazi u traci (liniji) s menijima: Insert > Worksheet NAPOMENA! Radna knjiga pri otvaranju uvijek sadrži tri i više radnih listova. Ako se ne želite uvijek “muciti” s umetanjem radnih listova trebate promijeniti osnovnu postavku od tri radna lista. To se radi na slijedeci nacin: 1. Otvorite izbornik Tools (alati); 2. Odaberite Options (mogucnosti); 3. Kliknite na karticu General (Opcenito); 4. Promijenite broj radnih listova u okviru Sheet in New Workbook; 5. Kliknite OK da potvrdite novi postavku

VAŽNO! S brojem radnih listova se ne treba pretjerivati jer bi se mogao usporiti rad Excela!

6
Ø ZADATAK 1 Otvorite praza n Excelov dokument i umetnite list Sheet 4 desno od lista Sheet 1. Suvišne radne listove možemo ukloniti na slijedeci nacin: 1. Odaberite radni list (ili više njih koji želite ukloniti). 2. U izborniku Edit (uredi) odaberite Delete Sheet (ukloni radni list). 3. Ako radni list sadrži neke podatke, pojavit ce se okvir dijaloga koji traži potvrdu brisanja. 4. Kliknite Delete ako želite obrisati ili Cancel ako ste se predomislili.

Ø ZADATAK 2 Otvorite prazan Excelov dokument i jednim od naucenih postupaka uklonite radne listove Sheet 1 i Sheet 3. Postoje dva nacina za rješavanje ovog zadatka: 1. uz pomoc naredbe Clear Contents Vrlo je važno da se uoci razlika izmedu naredbi Delete Sheet i Clear Contents. Naredba CLEAR CONTENTS koristi se za brisanje sadržaja celija (sve što je u celiji zapisano). Sadržaj celije se briše i uz pomoc tipke Delete na tipkovnici. Naredbom DELETE SHEET se ukljanja cijeli radni list, kao i svi podaci koje je tahj radni list sadržavao. VAŽNO! Naredbom Undo necete vratiti radi list koji ste prethodno uklonili. 2. uz pmoc brzog izbornika, naredbom Delete a) Postavite pokazivac na oznaku radnog lista koji želite ukloniti b) Kliknite desnom tipkom miša c) Odaberite Delete.

7
PREIMENOVANJE, PREMJEŠTANJE I KOPIRANJE RADNIH LISTOVA
Svaki radni list može imati svoje ime. Svako ime možemo i promijeniti. Naredba za preimenovanje se nalazi u brzom izborniku sadržaja radne knjige. Kako preimenovati radni list? 1. U brzom izborniku odaberite naredbu Rename (Preimenovati); 2. Staro ime se zacrni; 3. Upisujemo novo ime; 4. U sadržaju radne knjige pojavi s enovo ime radnog lista; Ø ZADATAK 3 Otvorite novi Excelov dokument i nazovite ga PROBA. Promijenite imena radnih listova: Sheet 1 u RODBINA, Sheet 2 u PRIJATELJI, Sheet 3 u POZNANICI. Spremite dokument u My Documents i zatvorite ga.

Kako kopirati i premjestiti radni list? Kopiranjem radnog lista kopiramo sve njegove formate i podatke. Kopiranje i premještanje radnih listova može se izvoditi na dva nacina. 1. • • • NACIN: pomocu brzog izbornika Postavite pokazivac na oznaku radnog lista koji želite kopirati ili premjestiti; Kliknete desnom tipkom miša; U prikazanom izborniku odaberete Move or Copy (premjesti ili kopiraj);

• •

U prozoru aplikacije pojavi se okvir dijaloga Move or Copy; U okviru To book (U knjigu) odaberete knjigu u koju želite kopirati ili pomaknuti (ne zaboravite da ona mora biti otvorena);

8
• • • • • 2. • • • • • • • • U okviru Before Sheet (ispred lista) odaberete ispred kojeg lista želite kopirati ili premjestiti aktivni list; Ako želite kopirati, u okviru oznacite Create a copy; Ako ne želite kopirati, vec samo premjestiti, ne oznacavate ništa; Tipkom Cancel odustajete od svih radnji; Klikom na tipku OK potvrdujete sve gore navedeno. NACIN: primjenom postupka drag & drop (povuci i ispusti) Odaberite radni list (ili više njih) koje želite premjestiti ili kopirati; Postavite pokazivac miša na oznaku lista; Pritisnite tipku miša; Pojavit ce se mala strelica i bijeli papir; Povucite mišem do mjesta gdje želite postaviti radni list; Ako želite kopirati radni list, držite pritisnutu tipku Ctrl tijekom povlacenja; Otpustite tipku miša; Radni list je kopiran ili premješten.

Ø ZADATAK 4 Otvorite Excelov dokument PROBA. Radni list PRIJATELJI premjestite ispred radnog lista RODBINA. Zatim kopirajte radni list pod imenom RODBINA na mjesto iza radnog lista POZNANICI. Pri radu koristite bilo koju prethodno objašnjenu metodu. Dokument spremita pod imenom PROFESIONALCI. Ponekad želite neke podatke premjestiti ili kopirati iz jedne radne knjige u drugu. Postupkom Drag & Drop to možete jednostavno uciniti. Radni list cemo premjestiti na slijedeci nacin: 1. Otvorite kjnige izmedu kojih cete kopirati ili prenositi radne listove; 2. U izborniku Window (Prozor) odaberite Arrange (Posloži); 3. Pojavljuje se okvir dijaloga; 4. Prozore radnih knjiga moguce je posložiti na razlicite nacine; 5. Možete odabrati mogucnost Tiled (U odvojenim prozorima): 6. Kliknite OK; 7. Odaberite list koji želite kopirati ili premjestiti; 8. Postavite pokazivac na oznaku lista; 9. Pritisnite tipku miša; 10. Povucite mišem do mjesta u drugoj radnoj knjizi gdje želite premjestiti radni list; 11. Otpuštanjem tipke miša radni list je premješten. NAPOMENA! Postoji velika razlika izmedu kopiranja i premještanja. Premještanjem radnog lista ne nastaje novi radni list, vec postojeci list mijenja mjesto. Kopiranjem radnog lista nastaje novi list koji se slaže na željeno mjesto, a stari list ne mijenja mjesto.

9
Ø ZADATAK 5 Otvorite Excelov dokument PROBA. U njemu dodajte još jedan radni list pod imenom ŠKOLA. Otvorite Excelov dokument PROFESIONALCI i u njemu dodajte radni list pod imeno m AKTIVNOSTI. Posložite radne knjige tako da su obje vidljive na zaslonu. Iz radne knjige PROBA kopirajte radni list ŠKOLA u radnu knjigu profesionalci. Iz radne knjige PROFESIONALCI premjestite u radnu knjigu PROBA radni list AKTIVNOSTI.

Postupak kopiranja i premještanja je vrlo slican. Upotrebom Drag & Drop metode prilikom kopiranja treba držati pritisnutu tipku Ctrl.

KRETANJE TABLICOM EXCELA
OSNOVNE TABLICNE KRATICE ZA KRETANJE PO EXCELU TIPKA ŠTO SE RADI Pomicanje u smjeru odabrane strelice od trenutne pozicije aktivne celije CTRL+ strelice Page Up, Page Down Alt+ Page Up Alt+ Page Down Home Ctrl+ End Ctrl+ Home Ctrl+ Backspace • • Pomicanje na prvu iducu celiju ispunjenu podatkom u smjeru odabrane strelice Pomak za jedan ekran gore, odnosno dolje Pomak za jedan ekran ulijevo, pomak za jedan ekran udesno Pomak na pocetak retka Pomak na posljednju celiju s podatkom u radnom listu Povratak na prvi stupac prvog retka (celija A1) Povratak pogleda na aktivnu celiju (ako ste pomicanjem klizaca odmakli negdje daleko u tablicu)

upotrebom tipkovnice, i to potrebom kursorskih strelica, tipke Enter, tipki PageUp i PageDown, Home, End. Takoder možete upotrijebiti kombinaciju tipki Ctrl i Shift s nekom od prije navedenih tipki. tablicom se možete kretati i upotrebom dijaloškog prozora Idi na... Dijaloški prozor Idi na... otvaramo odabirom Uredivanje> Idi na..., pritiskom tipki Ctrl+ G ili odabirom funkcijske tipke F5. U svakom od ova tri slucaja otvorit ce se prozor Idi na u kojem cete u okviru Reference: upisati adresu celije i potvrditi svoj izbor s U redu. Kretanje tablicom moguce je i mišem- jednostavnim povlacenjem klizaca, okomitog i vodoravnog, koji se nalaze uz desni i donji rub Excelovog prozora. No pomicanjem klizaca mijenjate samo pogled na tablicu. Da biste aktivirali celiju, morate na nju kliknuti.

10
prilikom traženja podataka u odredenoj celiji, tj. prilikom traženja odredene celije može se postupiti i na slijedeci nacin: Edit> Go To (Uredivanje> Idi na) i u liniji Reference upišite adresu npr. F5 i pritisnite OK. Tada ce te doci na celiju D5.

OZNACAVANJE GRUPE SUSJEDNIH CELIJA
1. POVLACENJEM MIŠA - kliknite mišem na jednu od celija i držeci pritisnutu lijevu tipku miša, povlacite pokazivac dijagonalno do suprotnog kuta grupe - npr. Želite oznaciti celije od D2 do G9 => kliknit cete mišem na celiju D2 i povuci dijagonalno do celije G9. - Oznacavanjem grupe celija mijenja se boja pozadine oznacene grupe. Jedino je aktivna celijaa unutar oznacene grupe prikazana standardnom bojom. NAPOMENA: Oznacavanje poništavamo klikom na bilo koju celiju tablice radnog lista. 2. POMOCU STRELICE S TIPKOVNICE a) Pomocu strelice dodite na jednu od kutnih celija grupe. b) Držite pritisnutu tipku Shift i strelicama oznacite željeno podrucje celija. 3. Uz tipku SHIFT, za oznacavanje grupe celija možete upotrijebiti i tipku F8. 1. Pomocu strelica dodite do jedne od kutnih celija. 2. Pritisnite tipku F8 i pomocu strelica oznacite grupu celija. 3. Da završite oznacavanje, još jednom pritisnite tipku F8.

OZNACAVANJE GRUPE CELIJA KOJE NISU SUSJEDNE
POVLACENJEM MIŠA- postupak je isti kao i kod oznacavanja susjednih celija. Jedina je razlika u tome što pri oznacavanju nepovezanih celija ili grupe celija morate držati pritisnutu tipku CTRL dok ih mišem oznacavate. Npr. - želite oznacitu celije od D1 do E4 i H8 do J4 - najprije cete oznaciti celije od D1 do E4 pa cete pritisnuti tipku CTRL i držati je pritisnutu dok ne oznacite celije H8 do J4 POMOCU TIPKOVNICE- koristeci tipku “Shift+ strelice” ili “F8+strelice” - nakon što ste oznacili prvi raspon, pritisnite kombinaciju tipki Shift+ F8 i oznacite drugi raspon

OZNACAVANJE REDAKA ILI STUPACA
Cijeli stupac, cijeli redak ili cijelu tablicu radnog lista možete oznaciti klikom miša ili pomocu tipki Shift i Ctrl u kombinaciji s razmaknicom (Spacebar).

11
OZNACAVANJE UZ POMOC MIŠA- kliknite na zaglavlje retka ili stupca koji želite oznaciti. Više susjednih redaka ili stupaca oznacavate tako da kliknete na zaglavlje prvog retka (ili stupca) u nizu i povucete mišem preko susjednih redaka ili stupaca. Ako želite oznaciti razdvojene retke ili stupce upotrijebit cete tipku CTRL. Držite pritisnutu tipku CTRL dok ih klikom na zaglavlja redaka ili stupaca odaberete. POMOCU TIPKOVNICE- kombinacijom tipki Shift+ razmaknica (Spacebar) oznacit ce se redak u kojem se nalazi aktivna celija - kombinacijom tipki Ctrl+ razmaknica oznacit cete stupac u kojem je aktivna celija Cijeli radni list možete oznaciti na više nacina: - kliknete li mišem na sivi pravokutnik izmedu zaglavlja redaka i stupaca oznacit ce se cijeli radni list - pritiskom tipke Shift+ Ctrl+ razmaknica - kombinacijom tipki Ctrl+ A

KOPIRANJE
I u MS Excelu se pri kopiranju koristi kombinacija naredbi Kopiraj (Copy), Izreži (Cut), i Zalijepi (Paste) na isti nacin kao i u MS Wordu. Zadatak ove tri naredbe je kopiranje i premještanje podataka. Takoder koriste i meduspremnik kao privremeno skladište za odabrane podatke. Naredbe Kopiraj i Izreži spremaju podatke u meduspremnik, a naredba Zalijepi ih ubacuje na željeno mjesto u radnom listu. Excel nam omogucuje nekoliko nacina kopiranja. 1. a) b) c) d) e) NACIN oznacite sadržaj koji želite kopirati desnim klikom miša na oznacenom podrucju otvorite izbornik precica odaberite naredbu Kopiraj kliknite na celiju u koju želite kopirati sadržaj desnim klikom miša otvorite izbornik precica i odaberite naredbu Zalijepi

2. NACIN- upotrebom naredbi Kopiraj i Zalijepi iz izbornika Uredivanje a) oznacite sadržaj koji želite kopirati b) odaberite Uredivanje (Edit)> Kopiraj (Copy), nakon cega je sadržaj kopiran u meduspremnik c) kliknite na celiju u koju želite kopirati sadržaj d) odaberite Uredivanje> Zalijepi 3. NACIN- povlacenjem oznacenih celija mišem Odaberite celije koje želite kopirati. Pomaknite pokazivac miša na neku od granica oznacenog podrucja. pOkazivac miša promijeni izgled u oblik cetverostrane strelice. Pritisnite tipku Ctrl. Uz pokazivac miša pojavit ce se mali znak (+). Držeci tipku Ctrl,

12
povlacite mišem oznacene celije do željenog mjesta. Na odredištu otpustite tipku miša i tipku Ctrl i pojavit ce se kopirani sadržaj.

NAPOMENA! Kod kopiranja grupe celija u drugu grupu celija obje grupe moraju biti jednake velicine. Prilikom kopiranja ne mijenja se sadržaj celija koje se kopiraju. Ako želite izvorne celije premjestiti na drugu lokaciju koristite naredbu Izreži (Cut). Ova naredba premješta oznaceni sadržaj u meduspremnik, uklanjajuci ga iz izvornih celija. Postupak kopiranja uz pomoc naredbe Izreži je isti kao i uz pomoc narebe Copy, samo što se u izborniku Uredivanje(Edit) izabere Izreži; daljnji postupak je isti.

POVEZIVANJE PODATAKA IZMEÐU RAZLICITIH RADNIH LISTOVA/ KNJIGA
Primjer 1: Otvorite prazan Excelov dokument. Potreban vam je samo jedan radni list (ostale obrišite). Ispunite radni list podacima, kao što je prikazano u slijedecoj tablici:

Prazne dijelove tablice ispuniti cete na slijedeci nacin: • U celiju D6 upišite formulu =0,20*B6 • Svi podaci bit ce u kunama pa ukljucite Format> Cells> Custom i odabaremo kune • Kliknite na tipku Enter • Crnim križicem kopirajte formulu od D6 do D20

13
Sada popunite slijedeci stupac: • U celiju E6 upišite formulu =0,50*C6 • Crnim križicem kopirajte formulu od E6 do E20 Popunite stupac UKUPNO na slijedeci nacin: • U celiju F6 upisujemo formulu =D6+E6 • Crnim križicem kopirajte formulu po cijelom stupcu • Na kraju cete u ceiji F21 zbrojiti podatke iz ceija od F6 do F20 Celijama možemo dodjeliti i imena. Na primjer, celiju 21 cemo nazvat UKUPNO: • Oznacite celiju F21 • Iz trake s izbornicima odabiremo Insert> Name> Define • Otvara se okvir dijaloga Define Name (odredi ime) • U opciju Names in workbook (imena u radnom listu) upisujemo ime UKUPNO • U opciju Refers to (odnos na) program sam nudi ´SIJECANJ1´$F$21, tj. odnosi se na radni list SIJECANJ 1; • Kliknemo na tipku Add (dodaj). Sada treba popuniti celiju koliko je ukupno potrošeno. Tu traba umetnuti ukupni iznos racuna za prvu polovicu sijecnja. • Kliknite na celiju F3; • Upišite znak = • Zatim kliknite na celiju F21 (tu se nalazi traženi podatak); • Pritisnemo tipku Tab. Ako ste sve prethodne podatke dobro upisali onda možete promijeniti bilo koji podatak i tablica ce automatski izracunat novi zbroj,...

Primjer 2: Sada malo proširite prethodni primjer. Dodajte u Excelov dokument iz prošlog primjera još jedan radni list imena SIJECANJ 2. Ispunite ga podacima kao u slijedecoj tablici: Radni list SIJECANJ 1 je vec gotov. Treba samo popuniti tablicu u radnom listu SIJECANJ 2. Stupce D, E I F popunite kao i u prethodnom primjeru. Nakon toga racunate zbroj u celiji F26. Ta celija je važna jer ce na kraju u nju uci ukupan zabroj. Dodajte joj ime: UKUPNO 2 (Insert> Name> Define). NAPOMENA! Ako se ime sastoji od više rijeci ili brojeva, izmedu njih treba staviti znak “_” (npr. UKUPNO_2).

14
Tablica je gotova. Sada treba još ispuniti celiju G1. U njoj se nalazi podatak o tome koliko je potrešeno u drugoj polovici sijecnja. • Kliknemo na celiju G1; • Upišemo = • Kliknemo na celiju F26; • Pritisnemo tipku Tab Sada popunite celiju C4: • Upišite = • Otvorite radni list SIJECANJ 1 • Oznacite celiju G3; • Pritisnite tipku Tab. Na redu je popunjavanje celije C5: • Upišite = • Oznacite celiju G1 (ostanite u istom radnom listu) • Pritisnite tipku Tab. Podatak UKUPNO racunajte pomocu funkcije AutoSum.

Primjer 3: Sada cemo povezati podatke iz dvije radne knjige. Otvorite radnu knjigu s jednim radnim listom (ostale obrišite). Radni list cemo nazvati UKUPNO. Otvorite radnu knjigu iz prošlog primjera. Iz nje cete koristiti podatke. Zbog bolje preglednosti, radne knjige treba složiti: Window> Arrange> Tiled> OK. Kao i u prethodnom primjeru pridružite podatke.

15

OBLIKOVANJE TABLICE
a) cišcenje i brisanje Ako ste pogrešno nešto napisali i to želite ispraviti u Excelu to možete napraviti na nekoliko nacina. Sadržaj celije možete samo preurediti, a možete ga i ocistiti ili obrisati. Sadržaj celije se preureduje na slijedeci nacin: 1. Dvaput kliknite mišem na celiju s podacima koje želite urediti. 2. Pomicuci se sadržajem celije pomocu kurskorskih strelica, postavite kursor na odredeno mjesto i napravite potrebne promjene. 3. Za unos promjena pritisnite tipku ENTER. 4. Za odustajanje od promjena pritisnite tipku Esc. NAPOMENA! Za brzo dodavanje na kraj sadržaja celije, oznacite celiju i pritisnite tipku F2. Cistiti i brisati u Excelu su dva razlicita pojma. Ako cistite celiju, Excel uklanja sadržaj, oblikovanja, komentare ili sve troje iz celije. Vrijednost cišcenja celije je 0 (nula) i formula koja se odnosi na tu celiju poprimit ce vrijednost nula. Ako brišete sadržaj celije, Excel ce ukloniti sadržaj, ali nece ukloniti komentare niti oblikovanja celije. Postupak cišcenja izvodi se na slijedeci nacin: 1. oznacite celiju ili grupu celija koju želite ocistiti 2. odaberite Uredivanje> Ocistiti i zatim kliknite na Sve, Oblikovanja, Sadržaj ili Komentare. Postupak brisanja: 1. oznacite celiju ili grupu celija koju želite obrisati 2. odaberite Uredivanje> Izbriši i zatim kliknite na Sve, Oblikovanja, Sadržaj ili Komentare. Nakon brisanja okolne celije se premještaju i ispunjavaju “ispražnjeni” prostor. NAPOMENA! Naredbe Ocisti i Izbriši pojavljuju se i u izborniku precica.

b) Undo (Poništi Zaljepi) Ako pogrešno upišete podatak u celiju ili ste izbrisali sadržaj iz celije; postoji naredba s kojom možete popraviti tu grešku. Ista je kao i u MS Wordu. To je naredba Undo (Poništi). Postupak kojim izaberete tu naredbu je Uredivanje> Poništi (Edit> Undo). Za poništavanje nekoliko radnji odjednom kliknite na strelicu pokraj gumba Poništi i oznacite s popisa radnje koje želite poništiti. Excel oznacava sve akcije iznad odabrane akcije. Ako ste se predomislili, odaberite Uredivanje> Ponovi i poništite naredbe od Poništiti.

16
c) Rad s recima i stupcima Iako je broj redaka i stupaca u radnom listu fiksan, retke i stupce ipak možete umetati i brisati, i nece se promijeniti ukupan broj redaka i stupaca. Ako umetnete novi redak, svi ostali reci ce se pomaknuti za jedno mjesto prema dolje, a posljednji redak ce se jednostavno ukloniti iz tablice. (Isto je i kod umetanja stupaca). d) Umetanje redaka i stupaca Nove retke možete umetati na ove nacine: • Odabirom naredbe Umetanje> Redaka. • Desnim klikom miša na zaglavlje retka i odabirom naredbe Umetni iz izbornika precica. Želite li dodati više redaka odjednom, oznacite više redaka ili celija u stupcu te upotrijebite neki od navedenih nacina umetanja. Excel ce dodati odgovarajuci broj redaka. Postupak umetanja stupaca je vrlo slican kao i redaka Umetanje> Stupaca. Moguce je umetanje i celija. Najprije trebate oznaciti podrucje u koje ih želite umetnuti. Zatim kliknite na Umetanje> Celije (Insert> Cells). Celije koje se trenutno nalaze na mjestu gdje želite umetnuti nove celije moraju se pomaknuti . njihovim se pomicanjem oslobada prostor za nove celije. Excel nudi dvije mogucnosti pomaka: - pomak prema dolje - pomak prema desno Kamo ce se celije pomaknuti, odabrat cete sami u dijaloškom okviru Umetanje. UMETANJE! Umetanjem novih celija “stare” celije pomicemo uokolo, što može izazvati velike poteškoce na drugim mjestima u radnom listu. Stoga budite oprezni pri umetanju celija.

VRSTE PODATAKA I NJIHOVO OBLIKOVANJE
U Excelu postoje tri vrste podataka: a) tekstovi (uz pomoc njih upisujemo neke brojcane vrijednosti) b) vrijednosti (predstavljaju kolicinu, datum ili vrijeme) c) formule (ono šro proracunske tablice cini proracunskim) UNOS TEKSTA Tekst unosite na nacin da aktivirate celiju, utipkate tekst i pritisnete tipku ENTER. Celija može sadržavati najviše 32.767 znakova. Kompletan tekst koji je sadržan u celiji nemora uvijek biti vidljiv. Ako ga u cijelosti želite viditi proširite celiju.

17
NAPOMENA! Ako želite kao tekst upisati znamenke, tada znamenke stavite u jednostruke navodnike (npr. “32104”). UNOS VRIJEDNOSTI Kada oznacite željenu celiju, unesite broj putem tipkovnice i pritisnite tipku ENTER. Vrijednost se pokazuje u celiji i u traci za formule. Prilikom unosa brojki možete koristiti decimalnu tocku, znak dolara $, predznak +, -, ili zarez. Brojcana vrijednost koju unosite u celiju može imati najviše 15 znakova. NAPOMENA! Ponekad vrijednost koju unesete nece biti prikazana tocno kao što ste je unijeli. Excel velike brojeve automatski pretvara u znanstveni zapis. Velike brojeve Excel oblikuje tako da ima vrijednost može prikazati u celiji. POZOR! Neke brojcane zapise koji sadrže kosu crtu Excel ce interpretirati kao datum.

TABLICA: Oblici koje Excel unosom u celije prepoznaje kao datum UNESENO U CELIJU 1-12-03 1-12-2003 1/ 12/ 03 1/ 12/ 2003 1- 12/ 03 1 prosinac, 2003 1 prosinac 2003 1 pro 1/12 1-12 TUMACENJE 1. prosinca 2003. 1. prosinca 2003. 1. prosinca 2003. 1. prosinca 2003. 1. prosinca 2003. 1. prosinca 2003. 1. prosinca 2003. 1. prosinca tekuce godine 1. prosinca tekuce godine 1. prosinca tekuce godine

UNOS PODATAKA Excel pamti odredene nizove podataka (dane u tjednu, mjesece...) i prepoznaje svaku rijec koja se nalazi u nekom od zapamcenih nizova. Ako želite znati koje nizove prepoznaje Excel u kojem radite onda odaberite: Alati> Odrednice> Korisnicki propisi. PRIMJER Ako želite u stupce unijeti mjesece u godini onda npr. u celiju A1 upišite SIJECANJ, zatim kliknite mišem na celiju A1 i dovucite miš do desnog ruba i kad Vam kursor promijeni izgled u + onda povucite mišem do A12 i tad ce svi mjeseci u godini bit ispisani.

18
OBLIKOVANJE CELIJA Svi podaci u celiji se mogu i naknadno oblikovati. Oblikovati se mogu prikazi virjednosti u celijama, poravnati sadržaj celija, oblikovati znakove, dodavati rubove... Ako želite oblikovati podatke smještene u nekoj celiji (ili grupi celija), prvo morate odabrati celiju ili grupu celija. Nakon toga odaberite izbornik Oblikovanje> Celija.

Ako želite oblikovati brojevne vrijednosti odaberite karticu Broj, ako želite poravnati sadržaj pojedinih celija odabrat cete karticu Poravnanje...

ADRESE CELIJA
Excel razlikuje nekoliko vrsta celija: a) RELATIVNE ADRESE- ima standardni oblik zapisa (npr. C4, H6...) b) APSOLUTNE ADRESE- ispred oznake stupca i broja retka stavljamo znak $ (npr. $C$4) c) MJEŠANE ADRESE- ima oblik $C4 ili C$4. Znak $ ispred oznake stupca cini taj dio adrese nepromjenjivim tijekom kopiranja sadržaja celije. Isto se odnosi na znak $ ispred broja stupaca. NAPOMENA! Znak $ ne koristite kao oznaku valute u vrijednostima koje unosite u formule.

19

FORMULE
Pomocu formula u Excelu se obavljaju sve racunske operacije (zbrajanje, oduzimanje, množenje...). formula koju upisujemo u celiju može se sastojati od slijedecih elemenata: a) brojevnih vrijednosti b) adresa celija c) operatora, kao što su +, d) funakcij a (SUM, MIN...) e) imena celija f) teksta Najvažnije je svaki unos formule zapoceti znakom jednakosti, jer ce Excel u protivnom Vaš unos shvatiti kao najobicniji tekst. Formulama se aritmeticke operacije mogu kombinirati; npr. želite izracunati kolika je polovica ukupnog troška za vodu i telefon: U polje C3 upišite formulu =(B1+ B3)/ 2 po kojoj cete izracunati traženi broj, i nakon toga pritisnite tipku ENTER i dobit cete rezultat. Pravila za redosljed izvršavanja racunskih operacija koja vrijede u matematici vrijede i u Excelu. UNOS FORMULA POMOCU MIŠA - ako želite unijeti formulu pomocu miša onda u celiju napišite znak jednakosti, zatim kliknite na celiju gdje je napisan brojcani iznos troška vode, pa upišite znak zbrajanja, te kliknite mišem na trošak telefona i na kraju pritisnite tipku ENTER. FUNKCIJA SUM Zamislite da imate slijedecu situaciju: imate popunjen stupac A (od A1 do A100) brojevima od 1 do 100 i želite citav taj stupac zbrojit. Kako ce te postupit? Umjesto da zbrajate uz pomoc formule =A1+ A2+...+ A100 Upotrijebit cete funkciju SUM uz pomoc opcije Insert> Function. Prije upotrebe izbornika INSERT trebate u celiju upisat znak jednakosti. Funkciju SUM možete i rucno upisati na slijedeci nacin; npr. =SUM(A1:A100). U izborniku Insert> Function otvorit ce Vam se Okvir Funacije Ljepljenja. Tu se nalaze sve Excelove funkcije.

Okvir Funkcije Ljepljenja sastoji se od: a) okvira kategorija funkcije koji sadržai kateorije po kojima su grupirane funkcije b) okvira naziv funkcije u kojem su popisani nazivi funkcija c) polja za kratak opis pojedine funkcije d) gumba za dozivanje uredskog pomocnika e) gumba U REDU za potvrdu odabrane funkcije f) gumba ODUSTANI ukoliko smjesta želite napustiti ovaj dijaloški okvir

20
KAKO U OKVIRU FUNKCIJE LJEPLJENJA ODABRATI ODREÐENU FUNKCIJU? • npr. funkcija SUM - kliknite na kategoriju Matematika& Trigonometrija - u okviru Naziv funkcije kliknite na uspravni klizac i potražite je pri dnu abecednog popisa • Ukoliko neznate gdje se funkcija nalazi: - kliknite na kategoriju Sve (funkcije) - u Okviru Naziv funk cije bit ce sada ispisane sve funkcije Excela, pa je tu pornadite

GRAFOVI I GRAFICKO PRIKAZIVANJE
Grafikoni omogucuju pregled nad promjenama u podacima, njihovu medusobnu usporedbu te olakšavaju razumijevanje mogucih uzroka koji dovode do tih promjena. Jednom rijecju, grafikoni nam pomažu da iz mnoštva numerickih podataka dobijemo korisne i upotrebljive informacije. Na primjer, umjesto analiziranja nekoliko stupaca brojeva u radnom listu, možete jednim pogledom vidjeti koliko ucenika nešto zna ili ne zna.

VRSTE GRAFIKONA
U excelu postoji mnoštvo grafikona. Vrsta grafikona ovisi o vrsti podataka koje želite prikazati i o nacinu kako ih želite prikazati.

21
Površinski (Area) grafikon istice velicinu promjene s vremenom. Prikazivanjem zbroja iscrtanih vrijednosti, površinski grafikon takoder pokazuje odnos dijelova prema cjelini. Uokvireni popis s lijeve strane ovog grafikona je legenda. Legenda objašnjava podatke koji su prikazani na grafikonu. Legenda može i nemora biti prikazana uz grafikon. Stupcani (Column) grafikon pokazuje promjene podataka kroz vremenski period ili ilustrira usporedbu stavki. Zbog isticanja promjena kroz vrijeme, kategorije su organizirane vodoravno, a vrijednosti okomito. Linijski (Line) grafikon pokazuje trendove u podacima u jednakim intervalima. Tortni (Pie) grafikon pokazuje proporcionalnu velicinu pojedinog podatka prema zbroju svih podataka. On uvijek pokazuje samo jedan skup podataka i koristan je kad želite naglasiti neki dio cjeline. Kao i tortni grafikon, prstenasti (Doughnut) grafikon pokazuje odnos dijelova prema cjelini, ali sadrži više skupova podataka. Svaki prsten prstenastog grafikona predstavlja skup podataka. XY raspršeni (Scatter) grafikon pokazuje odnose izmedu numerickih vrijednosti u nekoliko skupova podataka ili predocava dvije grupe brojeva kao jedan niz XY koordinata. Ovaj grafikon pokazuje nejednake intervale ili nakupine podataka i najcešce se koriste za znanstvene podatke. Mjehuricasti (Bubble) grafikon je vrsta XY (raspršenog) grafikona. Velicina podatkovne oznake ukazuje na vrijednost trece varijable. Za rasporedivanje podataka, stavite X vrijednost u jedan redak ili stupac i unesite odgovarajuce Y vrijednosti i velicine mjehurica u susjedne retke ili stupce. Na radarskom (Radar) grafikonu svaka kategorija ima svoju os vrijednosti koja se zrakasto širi iz središnje tocke. Linije povezuju sve vrijednosti u istom skupu. Plošni (Surface) grafikon je koristan kad želite pronaci optimalne kombinacije izmedu dva skupa podataka. Kako kod topografskog zemljovida, boje i uzorci prikazuju površine koje su u istom rasponu vrijednosti. Stožaste (Cylinder), valjkaste (Cone) i piramidalne (Pyramid) podatkovne oznake mogu dati efektan 3D izgled stupcanim i položenim stupcanim grafikonima.

22
KREIRANJE GRAFIKONA
Grafikon možete napraviti na njegovim vlastitim listovima ili ga možete umetnuti kao objekt u radnom listu. Za stvaranje grafikon prvo morate unijeti podatke u radni list. Nakon što odaberete podatke, pozovite u pomoc carobnjak za pravljenje grafikona- Chart Wizard. Ø ZADATAK 6 Unesite podatke kao u slijedecoj tablici: Stupac B Iznos tjednog džeparca: Iznos potrošen na: Casopise Mobitel Školu Slatkiše Preostalo Stupac C Stupac D 200

30,00 53,00 17,00 50,75 49,25

15,00% 26,50% 8,50% 25,38% 24,63%

Radni list u kojem ste ovo pisali zove se tjedan. U ovoj su tablici prikazani tjedni troškovi. Podaci o potrošnji su izracunati u obliku postotka. Za prikaz ovakvih podataka (postotaka) prikladan je tortni (Pie) grafikon. Postupak izrade Pie grafikona je slijedeci: 1. Oznacite retke i stupce koje želite prikazati grafikonom. Oznacite stupac koji sadrži imena podataka i stupac koji sadrži vrijednosti. 2. Na radnom listu tjedan oznacite celije od B5 do B9 i D5 do D9. (Držite pritisnutu tipku CTRL kad oznacavate odvojene grupe celija.) 3. Kliknite na ikonu carobnjaka za grafikone- Chart Wizard. 4. U okviru Standard Types (Standardne vrste) biramo vrstu grafikona. Odaberite Pie (Tortni). 5. U okviru Chart sub- type (podvrsta grafikona) odaberite podvrstu odabrane vrste grafikona. 6. Odaberite rašireni 3D prikaz. 7. Da biste vidjeli kako ce vaši podaci izgledati u odabranoj vrsti grafikona, pritisnite i držite tipku Press and Hold to View Sample. 8. Ako ste zadovoljni izgledom grafikona, kliknite na Next (Dalje). 9. U okviru data range (raspon podataka) piše koje ste podatke oznacili. Ako ste pazili prilikom oznacavanja, ovdje najcešce ne morate ništa mijenjati. Ako niste oznacili ništa, onda u ovom koraku morate odabrati podatke koje želite prikazati grafikonom. U ovom koraku necemo nošta mijenjati.

23
10. U ovom koraku odaberite naslove grafikona i nazive osi, prikaz legende i oznake podataka. U okviru pregleda vidite kakve promjene radite. U ovom koraku necemo ništa mijenjati. 11. Odaberite gdje ce grafikon biti smješten: na novi list ili na neki od postojecih listova. Odaberite As object in (kao objekt u) Tjedan. 12. Klikom na Finish (Završi) završavamo rad s carobnjakom za grafikone. 13. Grafikon možete premjestiti povlacenjem. Velicinu mu možete podesiti povlacenjem rubnih kvadratica. 14. Kad ste prilagodili smještaj i velicinu grafikona, spremite datoteku pod imenom Troškovi.xls.

Ø ZADATAK 7 U radnu knjigu u Excelu unesite podatke kao u slijedecoj tablici: STUPAC A STUPAC B Imena Šartaj Mateja Šehic Ana Bacani Dijana Horvat Klara Martinkovic Nenad Šarec Domagoj Bernat Nikolina Golubic Alenka Jalšic Martina Repic Juraj Kovacek Dejan Mustac Ana Mužic Alen Šafarek Neven Zdelar Andreja Gruber Goran Jantolek Davor Smontara Alen ocjene 5 5 4 4 4 4 3 3 3 3 2 2 2 2 2 1 1 1

24
U ovoj su tablici zapisana imena ucenika i njihove ocjene. Za graficko prikazivanje ovakvih podataka prikladan je stupcasti grafikon (Column) grafikon. POSTUPAK 1. Oznacite stupca A i B. 2. Kliknite na ikonu carobnjaka za grafikone- Chart Wizard Korak 1:Chart Type 3. U okviru Standard Types odaberite Column (stupcasti). 4. U okviru Chart sub- type odaberite 3D stupce. 5. Ako ste zadovoljni izgledom grafikona, kliknite na Next. Korak 2:Chart Source Data 6. Provjerite jeste li u okviru data range oznacili dobre podatke. Korak 3:Chart Options 7. U ovom okviru odaberite naslove grafikona i nazive osi, prikaz legende i oznake podataka. 7a. Kartica Titles (Naslovi) - U okviru Chart Title napišite naslov grafikona- Uspjeh ucenika - U okviru Category X (os X) napišite- Imena - U okviru Value Z (vrijednost) napišite- Ocjene 7b. Prikaz crti rešetke možete mijenjati na kartici Gridlines. 7c. Pošto se prikazuje samo jedna vrsta podataka, uklonite legendu- na kratici Legend uklonite kvacicu ispred Show legend (prikažite legendu). U okviru pregleda vidite kakve promjene radite. Korak 4:Chart Location 8. Grafikon smjestite na novi list s imenom OCJENE. Kliknite ispred As new sheet i u okvir napišite Ocjene. 9. Klikom na Finish završavamo rad s carobnjakom za grafikone. 10. Spremite datoteku pod imenom Ocjene.xls

Jednom napravljene grafione možete preuredivati. Možete mijenjati vrstu grafikona, oznake na njemu, boje... i sve to bez potrebe vracanja na pocetak.

25
Ø ZADATAK 8 Otvorite datoteku Troškovi.xls iz zadatka 4. Na vec prikazani grafikon dodajte prikaz vrijednosti podataka i promijenite prikaz legende. POSTUPAK: 1. Kliknite desnom tipkom miša na grafikon. 2. U padajucem izborniku (izbornik koji ste dobili kad ste kliknuli desnom tipkom miša na graf) nude se sva cetiri koraka koje smo podešavali uz pomoc carobnjaka i još puno mogucnosti- primjerice promjene 3D pogleda (3D View). 3. Da bite dodali prikaz vrijednosti podataka, odaberite Chart Options> data Labels> Show Value. 4. Za promjenu prikaza legende dvostruko kliknite na nju. 5. U dijaloškom prozoru Format Legend (Oblikovanje legende) možete mijenjati uzorak, pismo i smještaj legende. Na kartici Placement (Smješataj) kliknite na Buttom (Dno). Time smo prikaz legende premjestili ispod grafikona. 6. Za promjenu 3D pogleda u izborniku precica odaberite 3D View. Klikanjem na strelice “gore- dolje”mijenjate kut nagiba, a klikanjem na strelice “lijevo- desno” mijenjate kut rotacije (Rotation). Kad ste zadovoljni prikazom kliknite na Apply (Primijeni), pa na OK (U redu). 7. Promjenite u tablici iznos za casopise na 45kn. Pogledajte što se desilo s podacima i grafikonom.

NAPOMENA! Promjena podataka u tablici uzrokuje automatsku promjenu prikaza na grafikonu. Za promjene ostalih elemenata grafikona dovoljno je dvostruko kliknuti na neki dio i napraviti promjenu koju želite. Na taj nacin možete mijenjati boje stupaca, prikaz skale, pismo, pozadinu... Ø ZADATAK 9 Riješite jedan matematicki zadatak uz pomoc Excela. Potrebno je nacrtati grafove funkcija proporcionalnosti i obrnute proporcionalnosti.

26
Graf funkcije proporcionalnosti y=a*x a= Graf funkcije obrnute proporcionalnosti y=a/x

2 x
0 1 2 3 4 5 6 7 8 9 10

a= X 0,1 0,2 0,3 0,4 0,5 0,6 0,7 0,8 0,9 1 2 3 4 5 6 7 8 9 10 y

10

y

27
Graf proporcionalnosti satvite na jedan radni list, a graf obrnute proporcionalnosti na drugi tj. prvi list nazovite PROPORCIONALNOST, a drugi OBRNUTA PROPORCIONALNOST. Na prvom radnom lstu je potrebno napraviti graf funkcije proporcionalnosti. POSTUPAK: 1. Prema zadanim formulama izracunajte vrijednost stupca Y. 2. Oznacite podrucje koje želite prikazati grafikonom (od stupca X do kraja stupca Y). 3. Kliknite na carobnjak za grafikon. 4. Za prikaz matematickog grafa prikladan je XY Scatter grafikon (grafikon raspršenja), i to s tockama povezanim izglednim crtama bez oznaka. 5. Kroz ostale korake prodite samo klikom na Next. 6. Podesite brojeve na skali (dvostruki klik na os X). U dijaloškom prozoru Format Axis (Oblikovanje osi) odaberite karticu Scale (skaliranje). Minimum ostavite 0, a maksimum stavite 10, a glavne (Major) i sporedne (Minor) jedinice na 1. Kliknite na OK. 7. Na isti nacin podesite skalu na osi Y tako da odgovara podacima u stupcu Y. 8. Povecajte grafiokn tako da dijelovi na osima budu jednake velicine. 9. Promijenite debljinu crte na grafu- dvostruki klik na crtu, pa na kartici Uzorci, u prozoru Oblikovanje tocke podataka, u okviru Debljina odaberite najdeblju crtu. 10. Promjenite boju podloge u bijelu. Dvostruko kliknite na podrucje grafikona. Dobit cete prozor. Oblikuj podrucje crtanja i u odjeljku Površina odaberite bijelu boju. 11. Graf funkcije obrnute proporcionalnosti napravite sami.

RAZVRSTAVANJE PODATAKA
Za razvrstavanje podataka u tablici je potrebno najprije odluciti po kojem stupcu/ retku cete razvrstavati. Na primjer, tablica koja sadrži adrese može se razvrstavati po državi, gradu ili prezimenu. Taj stupac/ redak po kojem razvrstavate naziva se kljuc. Možete koristiti do tri kljuca za razvrstavanje. Prvi kljuc u prethodno navedenom primjeru bila bi država, drugi bi bio grad,a treci bi bio prezime. Svi zapisi bi se prvo razvrstali prema državama. Zatim bi se, unutar države, razvrstali po gradovima. Na posljetku bi se za svaki grad razvrstali po abecednom redu prezimena. NAPOMENA! Excel je pocetno postavljen na razvrstavanje po stupcima (top to bottom). Želite li razvrstati po recima, odaberite Data> Sort (Podaci> Razvrstaj). Kliknite na Options (Mogucnosti), pa na Sort left to right (razvrstaj s lijeva na desno).

28
Razvrstavanje može ici u dva smjera: a) uzlazno sortiranje (Ascending) razvrstava po abecedi od A do Z, a brojeve od najmanjeg prema najvecem. b) Silazno sortiranje (Descending) razvrstaca od Z do A, a brojeve od najveceg prema najmanjem. Da biste razvrstali sadržaj neke tablice prvo ga morate oznaciti. NAPOMENA! Svakako oznacite sve retke i stupce koje treba razvrstati. Onaj dio koji ne oznacite nece se mijenjati prilikom razvrstavanja i time cete promijeniti veze medu podacima. Ako oznacite samo dio tablice, Excel ce vas upozoriti da tablica sadrži još podataka. Ø ZADATAK 10 Otvorite datoteku Ocjene.xls koju smo napravili u nekoj od prethodnih vježbi. Želimo razvrstati cijelu tablicu po imenu ucenika. POSTUPAK: 1. Oznacite podrucje koje cete razvrstavati- stupci A i B. 2. Otvorite izbornik Data>Sort (Podaci> Razvrstaj). Pojavljuje se okvir za dijalog Sort (Razvrstavanje). 3. U padajucem popisu Sort by (Razvrstaj po) odaberite Imena (da stupci nemaju nazive tu bi pisalo Column A). 4. Kliknite na kružic ispred Ascending (uzlazno) kako biste odredili poredak sortiranja A- Z. 5. Oznaceni dio sadrži redak zaglavlja, pa kliknite na Header row (redak zaglavlja). Taj red se onda ne sortira. 6. Kliknite na OK. 7. Ako rezultat sortiranja nije u skladu s vašim ocekivanjima, možete poništiti sortiranje klikom na Undo (Poništiti). 8. Pokušajte sami razvrstati tablicu po ocjenama.

29
Ø ZADATAK 11 Napravite tablicu u novom radnom listu Excela kao što je prikazano u slijedecoj tablici:
STUPAC A STUPAC B STUAPC C Aplikacije STUPAC D 118 STUPAC E Trenutni CD Narandža sti Žuti STUPAC F Rujan 2002. Kolovoz 2002. lip.02

Minuciozni kontrolor i planer vaše prehrane Expert Nutritionist 7.0 za zdravu i uspješnu dijetu Pomalo BlueJ 1.2.0 nekonvencionalan Java razvojni alat Vrhunski alat za ABBYY FineReader "prepoznavanje" 6.0 Professional tiskanog teksta (OCR) Izvrstan program za iscrtavanje zvijezda na Sky Charts 2.71 nebu bilo kad, i bilo gdje Logicka igra u kojoj se Aargon Deluxe "igrate" zrcalima i prizmama Uklonite oglase sa web AdSubtract CE 2.45 stranica Obogatite mailove anotacijama, Annotis Mail 1.0 komentarima i drugim oznakama Nova verzija i u Bugu CloneCD 3.2.2.1 nagradenog programa za umnažanje CDa

Aplikacije

116

Aplikacije

115

Aplikacije

114

Bijeli

svi.02

Zabava PopUp eliminatori Internet

113 112

Crni Zeleni

tra.02 ožu.02

111

Bijeli

vel.02

Utility

110

Srebrni

sij.02

Ova tablica sadrži popis programa na nekim BUG- ovim CD- ima. Sadržaj te tblice razvrstajte prema broju CD-a, pa po naslovu programa, pa silazno. POSTUPAK: 1. Oznacite cijelu tablicu. 2. Otvorite izbornik Data>Sort (Podaci> Razvrstaj). Pojavljuje se okvir za dijalog Sort (Razvrstavanje). 3. U padajucem popisu Sort by (Razvrstaj po) odaberite Column D (stupac s brojevima CD-a) i kliknite na Descending (sliazno). 4. U prvom padajucem popisu Then by (Zatim po) odaberite Column A (stupac s naslovima programa) i kliknite na Descending (silazno). 5. Redak zaglavlja nije ukljucen. 6. Kliknite na OK. Ako želite cijelu tablicu razvrstati samo po jednom kljucu (stupci), to možete napraviti upotrebom ikona Sort Ascending (razvrstaj uzlazno) i Sort Descending (razvrstaj silazno) sa standardne alatne trake.

30
POSTUPAK: 1. kliknite u celiju stupca po kojem želite razvrstati. 2. Zatim kliknite na jednu od dvije tipke za sortiranje na standardnoj traci oblikovanja. 3. Primjetite da se svi podaci u recima zajedno premještaju.

SLIKE NA GRAFIKONU
Osim hrpe brojeva i formula, Excel sadrži i mnoštvo mogucnosti za rad sa slikama. Ako baš želite, možete ga upotrijebiti za izradu nekih crteža. Za crtanje ipak upotrijebite neki drugi program. Slike i crteži u Excelu koristite za vizualno dotjerivanje, stvaranje izvještaja koji zapinju za oko il za isticanje- naglašavanje dijelova tablice. Excel sadrži skup gptpvih oblika koji se zovu AutoShape. Njih možete koristiti u svojim prezentacijama. Izbornik AutoShape (Gotovi Oblici) na alatnoj traci Drawing (Crtanje) sadrži nekoliko kategorija oblika. Nakon što dodate neki gotovi oblik u vaš radni list, možete mu promijeniti velicinu, rotirati ga, zrcaliti, obojiti i kombinirati taj oblik s drugim oblicima kako biste napravlili komp leksniji oblik. Clip Art je gotov crtež koji možete koristiti za dotjerivanje izgleda radnog lista. Gotovi crteži su dostupni iz puno izvora, ukljucujuci Clip Art Gallery (Galeriju isjecaka), koju možete instalirati kad instalirate Microsoft Office. Ako je ne instalirate vec na pocetku, Excel ce tijekom rada s Galerijom isjecaka tražiti da umetnete instalacijski CD s Officeom. Do izbora iz galerije dolazite slijedom naredbi Insert> Picture> Clip Art. Graficke objekte možete upotrijebiti za oznake podataka na grafikonu.

Umetanje slika za prikaz podataka pokazat cemo na 3D stupcastom grafikonu koji ste napravili u datoteci Ocjene.xls. POSTUPAK: 1. Oznacite stupce u grafikonu tako da jednom kliknete na bilo koji. 2. Kliknite na strelicu uz ikonu Fill color za ispunjavanje bojom. 3. Odaberite Fill Effects i kliknite na Pictures. 4. Da biste odabrali sliku, kliknite na Select pictures. 5. Pronadite sliku koju želite umetnuti. 6. Na kartici Pictures možete odabrati jednu sliku razvucenu po cijelom stupcu (Stretch) ili nekoliko manjih slika, ovisno o broju koji prikazuju. 7. Pošto radite s 3D grafikonom, možete odabrati na kojim stranicama stupaca želimo sliku: sa strane, sprijeda ili odozgo. 8. Kad ste sve odabrali, kliknite na OK.

31

ZATVARANJE RADNE KNJIGE I EXCELA
Dva su osnovna nacina zatvaranja radne knjige: • klikom na gumb Zatvori prozor u gornjem desnom kutu prozora radne knjige • pozivanjem naredbe Zatvori s padajuceg izbornika Datoteka Ukoliko radna knjiga do sada nije spremljena pojavit ce se dijaloški okvir kojim Vas Excel pita želite li je spremiti na disk.

Excel se zatvara: • klikom na gumb Close u gornjem desnom kutu prozora Excel • pozivanjem naredbe Izlaz na dnu padajuceg izbornika Datoteka.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->